When trying to install packages from a debian archive that’s had a significant update, you sometimes get the error: “WARNING: The following packages cannot be authenticated!”
It is easily remedied via:

apt-get update
apt-get install debian-archive-keyring
apt-get update
Advertisements